Can't access backend applications without adding extension

Hello All,
I have my HAProxy server with cluster service running good, I suddenly noticed this problem…
With Apache, it is possible to add the name of the published directory in the backend server link, which allows this name to be removed when calling the URL via the published name.

With the configuration below APACHE, you can access the application by entering the url without needing to add “/ permetapoint /”

<VirtualHost *:443>

            RequestHeader set X-Forwarded-Proto "https"

            ProxyPass / retry=0
            ProxyPassReverse /

With the configuration below of HAPROXY, it is not possible to access the application with the url and it is always necessary to add “/ permetapoint /”

backend webapps-permis
balance roundrobin
mode http
http-request set-header X-forwarded-Port %[dst_port]
http-request add-header X-Forwarded-Proto https if { ssl_fc }
#option httpchk HEAD / HTTP/1.1rnHost:localhost
server app03 check

I want a configuration of HAPROXY that allows us to have the behavior just like that of APACHE