How do I get HAProxy to propagate chunked encoding?


#1

We’re trying to use HAProxy in an application where the client captures voice clips and submits them as part of an HTTP POST. We have Transfer-Encoding set to chunked because the voice clips can be quite large, and frankly because the customer requires it. That is how it arrives at HAProxy, but on the backend the request is no longer chunked. Can anyone tell me what I’m doing wrong? Is there a setting to propagate Transfer-Encoding?