HAProxy community

Debian Jessie (8): haproxy.debian.net will drop ALPN support soon

#1

If you are using Debian Jessie (8) with the packages from haproxy.debian.net, please be advised that ALPN support will be dropped from the packages:

HAProxy from http://haproxy.debian.net on Debian Jessie (8) was relying on OpenSSL from backports for ALPN support. These backports are unsupported since June 2018. I plan to reupload the packages without ALPN support. People relying on that should upgrade to Stretch.

Upgrade to Debian Stretch (9) to remedy this.

0 Likes

pinned #2
0 Likes