Haproxy stopped responding

I wanted to have 2 backends, each responding to an acl with different host name. It appears tcp mode is non able to distinguish this property from the connection, because I managed to connect both backend with a different acl, by dest_port. So http is the way right? Ok, got my .pem and added to the config, and since then…:frowning:
I tried reverting to the previous working config but my haproxy server is not responding anymore

Every attempt shows same log, 4 per attempt
tail /var/log/haproxy.log
httplb/ -1/-1/-1/-1/0 400 0 - - PR-- 1/1/0/0/0 0/0 “”

Is there any issue editing the ubuntu haproxy.cfg from windows with vscode sshfs?
It appears some lines are not marked correctly when saved from Windows, especially carriage return. Anyway for this issue I also tried converting the file with dos2unix…

Doubt you’ll get a response to this. Please state questions clearly and what you are attempting to achieve.

Reading this at it’s present state just makes no sense to me at all…You are asking about basic file editing, with a title of stopped responding… need I say more

You are right, but I managed to have it working on Pfsense haproxy plugin, in the meantime.
But in Pfsense I didn’t edit the file manually.
I am still not sure why my Haproxy in Ubuntu couldn’t work with a similar configuration.